Installation

Instalación
 Enriba Seguinte
Cando remata de instalar LogProtect, apareceralle unha nova icona na barra de tarefas (embaixo á dereita da xanela de Windows).

Prema nesta icona co botón dereito e elixa a configuración do contrasinal de administración, precisará facelo para poder continuar coa configuración do programa. Non faga esta operación diante dos seus fillos.

Debe elixir un contrasinal de polo menos 6 caracteres (letras, cifras, signos especiais). Lembre este contrasinal para usalo no futuro. En todo caso fornecemoslle unha pregunta para restablecer o seu contrasinal.

Dentro do posible, non escolla unha pregunta da que os rapaces saiban a resposta.

Atención, as maiúsculas e as minúsculas consideranse letras diferentes.

Observe que en calquera momento vostede pode comprobar se o seu programa está actualizado premendo en "Comprobar se hai unha nova versión" (Verifier mise-à-jour). De haber dispoñible unha nova versión no sitio www.logprotect.net ou www.logprotect.fr , descarguea. Antes de instalar a nova versión comprobe que pechou axeitadamente LogProtect (prema no menú co botón dereito -> Deter LogProtect e introduza o contrasinal).

Despois de configurar o contrasinal, o programa mostra automaticamente as xanelas de administración da configuración.

Observe que, por razóns de seguranza, o acceso ao módulo de configuración pode ser restrinxido á conta con privilexios de administrador.


Menu

Menú
 Anterior Enriba Seguinte
Unha vez instalado o programa e configurado o contrasinal, o menú de LogProtect aparece así :

CONFIGURACIÓN: permite acceder as funcións de administracion. Cada vez que se acceda vai solicitar o contrasinal.

PAUSA: permite poñer a LogProtect en repouso. Para fracelo é preciso introducir o contrasinal. Para volver a activalo non pedirá o contrasinal.

ESQUECEU O SEU CONTRASINAL: introducimos a resposta á nosa pregunta e limpa o contrasinal antigo, para que introduzamos un novo contrasinal.

COMPROBAR SE HAI UNHA NOVA VERSIÓN: permite comprobar se o noso programa está actualizado. Premendo nesta entrada do menú indicarános se hai unha nova versión para descargar.

AXUDA: mostra esta axuda.

PECHAR ESTE MENÚ: permite pechar o menú. LogProtect continúa traballando.

DETER LOGPROTECT: permite deter completamente o programa. LogProtect xa non supervisará nada. Esta acción solicitará a entrada do contrasinal.


Fonctionnement

Funcionamento
 Anterior Enriba Seguinte

Unha vez pechada a xanela de configuración, LogProtect traballará de fondo. A icona da barra de tarefas quedrá como testemuña de que o programa está a supervisar.

Agora, se o voso rapaz entra nunha sala de conversas e tenta facilitar algunha das informacións contidas na "Ficha" ou na "Lista" (por exemplo o seu verdadeiro nome, o enderezo da escola, seu número de teléfono), esta será interceptada por LogProtect, que mostrará a mensaxe de alerta definido e así sucesivamente, sobre as tres alertas.

Se decide escoller a desconexinó á terceira alerta, o equipo será desconectado de Internet. Se, despois disto, o rapaz consegue r5einiciar a conexión a Internet, LogProtect estará aí para protexelo. vous décidez de choisir la déconnexion à la troisième alerte, l'ordinateur sera automatiquement déconnecté du réseau Internet. Si, après ça, l'enfant réussit à relancer la connexion à Internet, LogProtect sera encore là pour le protéger.

Observe que o seu neno non poderá copiar e pegar un texto. Nos tivemos en conta esta posibilidade e o contido será igualmente interceptado.

Cando se produce unha alerta, a icona que se mostra na barra de tarefas de Windos cambia de imaxe, polo que é moi doado observar se se producíu unha alerta. Esta icona volve ao seu aspecto normal cuando se accede á lista de alarmas (Informe).

Cando regrese, pode ver o informe detallado das alertas, indicando a data e a hora, o programa empregado e a palabra prohibida interceptada.

O botón "Informe" permitelle ver un informe que pode ser impreso:

O noso programa é preventivo xa que evita que o seu fillo forneza información na Internet que poida poñelo en risco. Está pensado principalmente como educativo, permitíndolle comprender os perigos da rede e pola aprendizaxe das alertas, para que non forneza certa información. LogProtec é moi eficaz nas salas de conversas (chat), conversas en tempo real (como MSN Messenger por exemplo) e os formularios que pode atopar na Web.

Nos non podemos garantir unha eficacia do 100%. A rede de Internet está en constante evolución. Lémbrese de actualizar LogProtect cando estean dispoñibles as novas versións.

Convidamolo a lectura dos nosos Consellos , xa que lle poden dar informacións útiles para a prevención de riscos na Internet.


Conseils

Consellos
 Anterior Enriba

Se o seu fillo ten acceso a diversos servicios da Internet, debe estar atento á súa capacidade para comprender os perigos asociados ao seu uso. O seu comportamento, evidentemente, no será o mesmo segundo a súa madurez. Teña en conta a idade na que non pode identificar o risco, e aquela na que si pode, despois de ter sido suficientemente informado, identificar obstáculos e evitar ditas prácticas.

En primeiro lugar, se o seu fillo ten madurez abondo para comprender (por exemplo, un adolescente) debe informarlle, xa sexa visitando con el sitios web de prevención, xa sexa explicándolle que a Internet ten os seus perigos, como se comportan os delincuentes que se adican a buscar presas (tamén chamados depredadores). Visite con el sitios relacionados con listas de persoas desaparecidas e interéseo no tema. Na Internet, nunca se sabe quen está diante de vostede. O único do que podemos estar seguros é que ese é outro equipo, pero vostede non sabe quen o usa. Polo tanto, o seu fillo nunca debe comunicar información sensible sobre os seus hábitos, os seus movementos, e seu enderezo de correo electrónico... nada do que podería permitir a unha persoa mal intencionada atopalo fisicamente. E que nunca debe ir só a unha cita sen tomar as adecuadas precaucións.

Se non ten idade abondo para entender as complexidades desta sociedade electrónica e os perigos da Internet, instale o equipo nunha sala común, por exemplo na sala de estar. Bote unha ollada á actividade dos seus fillos mentres navegan pola Internet. Instale software de control paterno. Con todo, non creemos que estes programas sexan abondo para protexer por completo ao menor, o mellor control paterno é vostede!

En xeral, comuniquese co seu fillo e infórmelle dos perigos. Aquí poden obter información sobre delitos na rede. Pase tempo con el vendo os sitios web que adoita visitar e revise o historial do navegador. Manteña un control sobre o seu correo-e. Aprendalles que nunca deben descargar as imaxes da Internet cando estean sós, que nunca facilite información persoal a ninguén fóra da súa presenza e que nunca responda a unha mensaxe cuxo contido parézalle sospeitoso.

Recorde que se o seu fillo é vítima dun pedófilo na Internet, segue sendo unha vítima non o culpabilice a el.

Que signos poden suxerir que o seu fillo está en perigo:

O seu fillo pasa moito tempo en conexión na Internet, sobre todo pola noite, e frecuenta as salas de conversas. Está moi ben que converse cos seus amigos, pero sobre todo que non esqueza que nos salóns de conversas, ao mesmo tempo, están os depredadores. Non hai nada que identifique ás persoas que frecuentan estes sitios para mozos. Eles tratan de entrar en contacto cos menores fora do horario escolar e fano pola tarde e noite. Extreme a precaución, advertíndoo do perigo e manteña o contacto.

Se atopa pornografía no seu ordenador. Comprobe que se trata só de pornografía e non de pedofilia. Teña en conta que os depredadores podne tratar de crear un contacto, mostrando que a pedofilia non é indebida senón un paso de iniciación, mediante o envío de fotografías de pornografía infantil. Hoxe en día, a pornografía está en todas partes na nosa sociedade, pero sexa consciente de que mostrar pornografía a un menor é un delito. Para informar dun contido sospeitoso ou ilícito, recomendámoslle o sitio www.protegeles.com

Se o seu fillo recibe fotos ou correos electrónicos de adultos descoñecidos, recibe chamadas telefónicas sospeitosas de teléfono ou si chama a algún descoñecido ou estraño. Compróbeo! Pode estar en perigo. O depredador, habendo establecido un contacto nunha sala de conversas ou por correo electrónico buscará unha cita ou unha chamada telefónica, a miúdo co teléfono móbil de habelo.

Sempre que sexa posible, manteña a evidencia destes intercambios en discos informáticos, non modifique o equipo e comuníquese coa Policía ou a Garda civil.

Dunha vez por todas débense tomar as precaucións necesarias para asegurarse de que isto non suceda. Pero non nos fagamos ilusións, o perigo está por todos lados, acó e acolá.

Grazas por usar LogProtect e recomendárllelo aos seus coñecidos que teñen fillos menores.

O equipo de LogProtect .

Sitios que recomendamos visitar:

www.protegeles.com

www.protegeatushijos.com


Instalación
 Enriba Seguinte

Cando remata de instalar LogProtect, apareceralle unha nova icona na barra de tarefas (embaixo á dereita da xanela de Windows).

Prema nesta icona co botón dereito e elixa a configuración do contrasinal de administración, precisará facelo para poder continuar coa configuración do programa. Non faga esta operación diante dos seus fillos.

Debe elixir un contrasinal de alomenos 6 caracteres (letras, cifras, signos especiais). Lembre este contrasinal para usalo no futuro. En todo caso fornecemoslle unha pregunta para restablecer o seu contrasinal.

Dentro do posible, non escolla unha pregunta da que os rapaces saiban a resposta.

Atención, as maiúsculas e as minúsculas consideranse letras diferentes.

Notez qu'à tout moment vous pouvez vérifier si votre logiciel est à jour en cliquant sur "Vérifier mise-à-jour". Si une nouvelle version est disponible sur le site www.logprotect.net ou www.logprotect.fr , téléchargez-la. Avant de l'installer, pensez à fermer correctement LogProtect (menu clique droit -> Arrêter LogProtect avec le mot de passe).

Après avoir configuré le mot de passe, l'application affiche automatiquement la console d'administration.

Notez que, par mesure de sécurité, l'accès au module de configuration peut être limité aux comptes avec des privilèges d'administrateur.